io.warp10:warp10-ext-polyglot:0.1.0

Installation

$ wf g io.warp10 warp10-ext-polyglot 0.1.0 --confDir=/path/to/warp10/etc/conf.d --macroDir=/path/to/warp10/macros/ --libDir=/path/to/warp10/lib

Readme

WarpScriptâ„¢ Polyglot Extension

Author
Avatar

SenX

contact@senx.io

Version

0.1.0

Type

Extension

Last published

2019-02-08

License

Apache-2.0

Downloads
Repository

Github

Configuration
warpscript.extension.groovy=io.warp10.warp.sdk.WarpScriptExtension.GroovyWarpScriptExtension
warpscript.extension.javascript=io.warp10.warp.sdk.WarpScriptExtension.JSWarpScriptExtension
warpscript.extension.lua=io.warp10.warp.sdk.WarpScriptExtension.LUAWarpScriptExtension
warpscript.extension.python=io.warp10.warp.sdk.WarpScriptExtension.PythonWarpScriptExtension
warpscript.extension.ruby=io.warp10.warp.sdk.WarpScriptExtension.RubyWarpScriptExtension
warpscript.extension.r=io.warp10.warp.sdk.WarpScriptExtension.RWarpScriptExtension